当前位置: 主页 > Linux安装教程 > 环境部署 >

就像Windows,Ubuntu因为Meltdown 和 Spectre 补丁而不能启动

时间:2018-01-12 20:29来源:未知 作者:Linux先生 举报 点击:
修补程序应该解决Ubuntu 16.04 LTS中的Meltdown漏洞问题,就像Windows用户非常熟悉的问题,因为在安装Canonical最新的内核更新后,有几个系统也不能再启动。

  修补程序应该解决Ubuntu 16.04 LTS中的Meltdown漏洞问题,就像Windows用户非常熟悉的问题,因为在安装Canonical最新的内核更新后,有几个系统也不能再启动。

  
  在Canonical发布内核更新以减轻Meltdown漏洞之后,Ubuntu用户已经开始报告启动问题,并且根据Launchpad上的错误提交,系统在从4.4.0-104内核升级到4.4.0-108后受到影响。
  
  Canonical在第一次报告发布后很快就承认了这个问题,并发布了内核4.4.0-109和4.4.0-109.114更新来修复bug,但是目前还不知道有多少系统受到原始引导问题的影响。另外,有报道说新的内核在引导失败的机器上没有什么区别,虽然这个信息还没有被确认。
  
  Canonical最新的内核更新无法启动问题解决的唯一方法就是返回到4.4.0-104版本,这看起来是修正了错误,但是在没有修补硬件缺陷的情况下,会让计算机没有补丁,因此会暴露在任何潜在的漏洞中。
  
  与Windows上遇到的类似问题相比,引导错误似乎不会影响AMD系统,英特尔硬件在这方面的更多细节可能会在以后分享。
  
  Windows启动问题
  
  Ubuntu用户目前正在处理的引导故障已经困扰Windows用户近一个星期了,不过在这种情况下,只有AMD的系统受到了影响。
  
  微软是第一批为受支持的Windows版本发布Meltdown和Spectre补丁的公司之一,但在公开发布后不久,用户开始报告在使用AMD硬件的Windows 7,8.1和10计算机上的启动问题。
  
  这个软件巨头并没有立即承认这些问题,但在本周早些时候,他们决定对AMD的系统进行升级,直到解决问题为止。在Windows 10上,安装botched的更新失败了,但是返回到桌面仍然是可能的,而Windows 7的引导以BSOD结束。
  
  就像在Ubuntu上发生的情况一样,在Windows系统遇到死亡蓝屏的情况下,处理这个错误的唯一方法就是彻底删除补丁,尽管这意味着不能修补Meltdown和Spectre漏洞。
  
  如果您的系统也受到影响,并且现在还没有针对这两个缺陷提供补丁,那么您可以查看我们的完整指南,了解如何继续保护以免遭受Meltdown和Spectre漏洞攻击。
  
  Canonical修复Ubuntu 16.04安装Meltdown补丁导致引导失败的问题  http://www.linuxidc.com/Linux/2018-01/150226.htm

------分隔线----------------------------
推荐内容